Page 1 of 1

Not Happy with the finish

Posted: Sun Nov 29, 2015 4:33 pm
by politicaldog
Not sure what’s happening but I’ve tried to eliminate a few things. Put a dial indicator on my router with a bit installed and spun by hand with no noticeable change. I was using a Whiteside RU 1600 up cut .125 end mill. If you look at the picture anyplace the tool path is running square the finish was great but in most places where it turns a radius it has a small raised effect. I can sand it out but I have never had this problem before.
Test.gif
Test.gif (14 KiB) Viewed 6352 times

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 4:34 pm
by politicaldog
Bit Numbers
B it.gif
B it.gif (17.34 KiB) Viewed 6351 times

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 4:42 pm
by politicaldog
Its really noticeable in between the letters'
finisht.gif
finisht.gif (347.17 KiB) Viewed 6349 times

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 4:45 pm
by politicaldog
path in same location a picture close up.
path.gif
path.gif (98.47 KiB) Viewed 6348 times

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 6:44 pm
by TLHarrell
Change your infill for pocketing to horizontal hatching only?

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 7:05 pm
by politicaldog
Not sure where that is?

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 9:09 pm
by TLHarrell
Switch Clear Pocket to Raster.

Re: Not Happy with the finish

Posted: Sun Nov 29, 2015 11:04 pm
by politicaldog
Thanks, I'll give that a shot later today.