Mondostep 4.2 Alarm

A place to talk about anything that doesn't fit anywhere else.
Posts: 4
Joined: Thu Aug 18, 2016 7:10 pm

Mondostep 4.2 Alarm

Postby teleMAX » Sun Sep 11, 2016 10:28 am

Hello. I recently purchased the 4 axis monster stepper driver kit which includes the Mondostep 4.2. I have a 3 axis machine with a slaved x axis (A). I wired the system up and checked everything several times before powering up. When I turned everything on all drivers and axis worked properly except the slaved x axis (A). The power light on the driver is green but the alarm light is also red. I removed that driver and put in one from another axis and the axis worked properly. I then took the questionable driver and put it into one of the other axis inputs and the red light still came on. To me this would mean that something is wrong with the driver and not the wiring or the setup. I have not found any documentation for the alarm status on the Mondostep 4.2. I looked up the documentation for the Mondostep 7.8 and it said either a DIP switch issue or a problem with the motor coil. The DIP switches are the same as all the other drivers that work with no issue. The other drivers can drive the (A) motor with no issue.

I also removed all connections to the driver in question except power and the red light still came on.

Has anyone else had this issue? Is there documentation that I am missing?



Return to “Open Talk”

Who is online

Users browsing this forum: No registered users and 1 guest