ERROR

Discuss software here
sawnsand
Posts: 32
Joined: Wed Feb 17, 2016 5:54 am

ERROR

Postby sawnsand » Tue May 10, 2016 8:49 pm

"Linear move in MDI would exceed joint 0's negative limit"
...
After restarting, home all, and load 1st tool , Spindle moves to front to load the tool.. this is what comes up in the lower right corner with the big red X

Cleared MDI history, nothing in the MDI command box

I seem to be stuck here...
Sawnsand
-just south of Kansas Speedway

probotix
Site Admin
Posts: 56
Joined: Wed Aug 12, 2015 11:08 am
Contact:

Re: ERROR

Postby probotix » Wed May 11, 2016 6:53 am

Post a list of all of the G codes listed in the list of active g-codes. Be exact.

User avatar
probotixmissy
Posts: 70
Joined: Thu Oct 01, 2015 7:54 am

Re: ERROR

Postby probotixmissy » Wed May 11, 2016 10:34 am

Its' under the MDI tab see picture, you can also snap a pic with you phone and post it.
ActiveGcodes.jpg
ActiveGcodes.jpg (41.58 KiB) Viewed 5195 times
>Melissa

“Sometimes it is the people no one can imagine anything of who do the things no one can imagine.”
― Alan Turing

sawnsand
Posts: 32
Joined: Wed Feb 17, 2016 5:54 am

Re: ERROR

Postby sawnsand » Wed May 11, 2016 10:36 am

I'll get it done as soon as I get home from my day job ;)
Sawnsand
-just south of Kansas Speedway

sawnsand
Posts: 32
Joined: Wed Feb 17, 2016 5:54 am

Re: ERROR

Postby sawnsand » Wed May 11, 2016 2:51 pm

IMAG0195.jpg
IMAG0195.jpg (995.83 KiB) Viewed 5186 times


Here is a pic of the active codes I am running right now. I started the meteor up and proceeded to the load 1st tool step to see if I could get the same error as yesterday. All was going along fine until I was zeroing out all axis and none would go to "0.0"...... I noticed the active codes contained 59.3, which I believed was left from yesterday from having to re do the auto tool sensor location. In reading the wiki info I decided to try G54 in the command line, and the active codes adjusted and the axis's went to zero. File seems to be running fine now
Sawnsand
-just south of Kansas Speedway


Return to “Software”

Who is online

Users browsing this forum: No registered users and 3 guests