Desperate for some advice

A place to talk about anything that doesn't fit anywhere else.
nikonwalker
Posts: 10
Joined: Fri Jan 06, 2017 4:52 am

Desperate for some advice

Postby nikonwalker » Sat Mar 14, 2020 3:21 am

Hi,
I have the asteroid and its a great machine , I use it about 3-4 times per week.
I used it last night without any issues.
I went to turn it on today and it said y axis limit switch error , its was not at its limit but I couldnt get it to work.
Checked out the wiki page and did as suggested , cleaned terminals and used multimeter to make sure the operation of the limit switches was correct, they were.
Now the error messages of all axis shows when I turn the machine on.
If I say home machine the z axis dives down for the table and you have to hit the emergency stop quickly.
I even updated the software from wiki.
I just cant work out what went wrong , dont know where to start looking.
Hope someone can help

Terry

4DThinker
Posts: 265
Joined: Wed Oct 07, 2015 10:57 am
Contact:

Re: Desperate for some advice

Postby 4DThinker » Sun Mar 15, 2020 11:56 pm

Check the parallel cable. All signals from the PC to the controller go down that cable. If it is loose even a bit on either end and one or more lines are not connected it'll cause problems like you've experienced. You should also make sure all the cables from the CNC are well connected to the controller.

Limit switch errors can also be from switches that aren't hooked up right. Wires to the Y axis double switches need to be connected to the outer terminals. Double check that. I once had a mystery caused by a painter who moved a CNC so he could get to the wall behind it accidently pull a wire off a Y switch. He realize it, but plugged it into the wrong terminal on the switch. That machine, which had run perfectly the day before suddenly acted like it was possessed.

If nothing looks loose, and all the switches are connected properly, a call to support at Probotix is likely your best option.

Good luck. I know from experience how frustrated you must feel.

4D
Last edited by 4DThinker on Mon Mar 16, 2020 10:11 pm, edited 1 time in total.

nikonwalker
Posts: 10
Joined: Fri Jan 06, 2017 4:52 am

Re: Desperate for some advice

Postby nikonwalker » Mon Mar 16, 2020 12:06 am

I would try probotix support but they sent me an email a while ago saying support costs $500 per hour , thats out of my leaugue, thats why i try the forum

4DThinker
Posts: 265
Joined: Wed Oct 07, 2015 10:57 am
Contact:

Re: Desperate for some advice

Postby 4DThinker » Mon Mar 16, 2020 12:09 am

That must be a new policy as I've never had them charge me or mention a change when I've contacted them. In any case check all the cable. If they all seem tight, you might unhook and check continuity end to end on every pin.

4D

nikonwalker
Posts: 10
Joined: Fri Jan 06, 2017 4:52 am

Re: Desperate for some advice

Postby nikonwalker » Mon Mar 16, 2020 12:21 am

Thank you , I will do all you suggested
Terry

nikonwalker
Posts: 10
Joined: Fri Jan 06, 2017 4:52 am

Re: Desperate for some advice

Postby nikonwalker » Mon Mar 16, 2020 7:16 pm

Hi 4D
I did as you suggested , I found a build up of grease on the Z limit across the terminals , cleaned it up and all working great. I am amazed at how something so small created a nightmare for me....
Again thanks

Terry

4DThinker
Posts: 265
Joined: Wed Oct 07, 2015 10:57 am
Contact:

Re: Desperate for some advice

Postby 4DThinker » Mon Mar 16, 2020 10:13 pm

Good to hear, Terry! Glad you got it sorted out.


Return to “Open Talk”

Who is online

Users browsing this forum: No registered users and 0 guests